cant launch cs 1.6 (1 Viewer)

pro street

New Here
Verified Member
Registered
hello!!!! I am facing 1 problem i have download cs 1.6 from your website i have correctly download and install it but whenever i launch cs 1.6 which is on my desktop the app crashes and a message appears(cs 1.6 warzone launcher has stopped working)and whenever i try to solve problem online nothing appears but the app close automatically plzz help me.........
 

alist1986

New Here
Verified Member
Registered
Noone will answer you if there's no specific data to base your complaint. CS 1.6 Warzone works on old and new pc assuming it passed the requirements here: https://cswarzone.com/cs/ (Counter-Strike 1.6 - WaRzOnE Free Download) . I have no problems yet except when I tweak something from the ordinary he he.

I only tested this before from Pentium D - i7 pc from WinXP-Win10 w/ no problems. For Win8-10 on 64-bit system, it might be safe to run with admin rights. As long as you had your graphic drivers installed (whether old) is just OK. This only uses the Half-life engine using low requirements. I always install DirectX9.0c in all pc cases as I also test other mods, but I use OpenGL video mode on HL/CS all the time for better graphic options. In case you want to try again, here's a link to experiment on your launch settings in case your problem came from a graphic crash.


Just to test if your installation is ok. Try this.
Create/rename a launcher-reset.bat file in your game folder, and type this:
start CS16Launcher.exe -steam -game cstrike -soft -w 640
"-w 640" isn't necessary (optional), but it only means graphic display would be 640x480 as we normally see in "-soft" or software mode.
If you have another half-life mod used on your pc, or forced some parameters in them, it also affects other installations when you run them as written in the registry, that's why I use this as another test option. I have 5 CS mods to test these days you know. If it runs then try switching to OpenGL or DirectX and then change to your allowed display.

If in software mode, CS still doesn't run at all, re-install it again and be sure your AV doesn't remove anything important from the installation process. If it still doesn't run, you have to dig further or come here again with all the evidences in detail, so that anyone could answer it.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Do you want to keep up? Follow us !!!

    

 

Top